1. Post #1281
    Nerd Koopa's Avatar
    June 2014
    229 Posts
    This one was commissioned by PTugasantos, and my price was Atari Vault. Probably the closest thing to a furry that I've ever made.



    Reply With Quote Edit / Delete Reply Windows 10 Chrome Finland Show Events Friendly Friendly x 1 (list)

  2. Post #1282

    February 2015
    68 Posts
    Is it possible to make own ACT Command i have dual swords but the IDLE_KNIFE dont looks good.. i need it holding like star wars lightsabers on Ahsoka Tano
    Reply With Quote Edit / Delete Reply Windows 8.1 Chrome Germany Show Events Dumb Dumb x 1 (list)

  3. Post #1283
    Valkyries733's Avatar
    October 2016
    297 Posts


    Still gotta make some animations.

  4. Post #1284
    Nerd Koopa's Avatar
    June 2014
    229 Posts
    Since the release of the submaterial part in PAC, the HL1 loader test actually became a viable basis to use. Here's my battle version of it. More armor on legs and new upper body with animated turrets. I tried to make it looks as "HL1 legit" as possible

    Reply With Quote Edit / Delete Reply Windows 10 Chrome Finland Show Events Winner Winner x 1 (list)

  5. Post #1285

    February 2017
    2 Posts
    So I have an interesting Issue.

    I have a custom model and for the most part it works perfectly. It's just that, whenever a flashlight and/or other light is projected onto it, the area that is being lit up breaks i.e. the texture or reflection that is displayed seems to be the base texture but unmapped. And it's not just on my end too, other people also see the texture breaking.

    If anyone could help me that would be awesome kthnx

  6. Post #1286
    Dr. Inco's Avatar
    February 2016
    57 Posts
    - interesting issue -
    Maybe a screenshot or two would be helpful... right now it's like trying to visualize the Mona Lisa in my head if I had never seen it before in my life, using only a description of it.
    And what do you mean it shows the base texture but 'unmapped'? Unmapped as in its UV map? Normals?

  7. Post #1287

    February 2017
    2 Posts
    And what do you mean it shows the base texture but 'unmapped'? Unmapped as in its UV map? Normals?
    Imagine the base texture just plastered over the top and not actually mapped to the model. When a flashlight isn't pointing at it, it is completely fine.


  8. Post #1288
    Nerd Koopa's Avatar
    June 2014
    229 Posts
    PAC keeps crashing Gmod straight to desktop without error message when I try to create parts, clone parts or change the parent of a part. It's completely unusable, and random!

  9. Post #1289
    Nerd Koopa's Avatar
    June 2014
    229 Posts
    After a million crashes, I managed to somewhat finish this.


  10. Post #1290
    Valkyries733's Avatar
    October 2016
    297 Posts
    After a million crashes, I managed to somewhat finish this.
    Looks really nice.
    Do you base your robots off of something or is it just purely from your imagination?

  11. Post #1291
    Gold Member
    Minelayer's Avatar
    July 2010
    3,219 Posts


    I'm trying to apply a custom texture to this model, which I made specifically for this model, but the UVs do not match up. I've even tried applying the original texture, uploaded to imgur as well, and it has the exact same distortion. Anyone have any experience with this issue? Could it be related to the submaterials?

    Edited:



    Ideally, it would look like this.

  12. Post #1292
    I've encountered this before, but I'm not entirely sure what it is.

    I decompiled a few of the offending models to see what was going on, and in a UV editor, the unwrap was one texture space below the actual UV map area, if that makes any sense.

    PAC doesn't like wonky UVs on OBJs, so I wouldn't really have any reason to believe that regular Source MDLs do not also have similar problems.

    Don't quote me on this though, because I'm not even 30% sure that's what the issue is.

  13. Post #1293
    Gold Member
    Minelayer's Avatar
    July 2010
    3,219 Posts
    I did notice that with the UV when I imported it to Substance Painter. Shame.

  14. Post #1294
    Nerd Koopa's Avatar
    June 2014
    229 Posts
    Really proud of this concept. Four repair drones and a workstation that combine together to form a vehicle!




  15. Post #1295
    AerthasVeras's Avatar
    September 2017
    4 Posts
    ~snip~
    Reply With Quote Edit / Delete Reply Windows 10 Chrome United States Show Events Dumb Dumb x 1 (list)

  16. Post #1296
    Nerd Koopa's Avatar
    June 2014
    229 Posts
    Ready for Halloween. I had to go through a lot of crap to get this to work.
    Reply With Quote Edit / Delete Reply Windows 10 Chrome Finland Show Events Winner Winner x 1 (list)

  17. Post #1297

    November 2017
    3 Posts
    Can someone help me with a problem, I try to import a custom model (which I have done a lot before)
    But this happens

    However this is what the model is supposed to look like
    Reply With Quote Edit / Delete Reply Windows 10 Edge Show Events Late Late x 1 (list)

  18. Post #1298
    NootNootEh's Avatar
    March 2017
    80 Posts
    Picture is of poor quality so I can't necessarily see if the model is poorly shaped or not but it looks like it it just isn't textured??

  19. Post #1299

    November 2017
    3 Posts
    https://i.imgur.com/mYqvy3V.jpg
    Here is one of better quality, hope it helps.
    The model is completely broken.

  20. Post #1300
    Past a certain filesize/face count (I'm not sure which yet), the obj parser has a stroke and does... That.

    The model may be too large. It sucks but you could try splitting it into two parts and loading it in that way.

  21. Post #1301

    March 2015
    41 Posts
    https://i.imgur.com/mYqvy3V.jpg
    Here is one of better quality, hope it helps.
    The model is completely broken.
    it could also be too high quality/ to big. make sure gmod settings are all on higest graphics. With cars like tdm if you have them on low the car models break just as the model you pictured

  22. Post #1302

    November 2017
    3 Posts
    Thank you for the reply guys!
    Unfortunately, I tried to decrease model size by 90% and put my detail settngs on max
    Didn't work

  23. Post #1303

    June 2016
    323 Posts
    Thank you for the reply guys!
    Unfortunately, I tried to decrease model size by 90% and put my detail settngs on max
    Didn't work
    I don't think size is the problem here, it's complexity.

    Also, I managed to find a reproduceable bug:

    Wearing this pac causes the player's skin's head submaterial to change (it's not supposed to) but even worse, when you unequip the pac the player's skin /stays/ changed.

    Code:
    [1] = {
    	["children"] = {
    		[1] = {
    			["children"] = {
    				[1] = {
    					["children"] = {
    						[1] = {
    							["children"] = {
    								[1] = {
    									["children"] = {
    									},
    									["self"] = {
    										["BaseTexture"] = "models/shadertest/shader2",
    										["EditorExpand"] = true,
    										["UniqueID"] = "3857400208",
    										["ClassName"] = "material",
    									},
    								},
    								[2] = {
    									["children"] = {
    										[1] = {
    											["children"] = {
    											},
    											["self"] = {
    												["ClassName"] = "submaterial",
    												["UniqueID"] = "848772817",
    												["SubMaterialId"] = 1,
    												["Material"] = "models/shiny",
    												["EditorExpand"] = true,
    											},
    										},
    										[2] = {
    											["children"] = {
    											},
    											["self"] = {
    												["Material"] = "models/shadertest/shader2",
    												["ClassName"] = "submaterial",
    												["UniqueID"] = "743385126",
    												["SubMaterialId"] = 2,
    											},
    										},
    										[3] = {
    											["children"] = {
    											},
    											["self"] = {
    												["Material"] = "models/shadertest/shader2",
    												["ClassName"] = "submaterial",
    												["UniqueID"] = "759764696",
    												["SubMaterialId"] = 3,
    											},
    										},
    									},
    									["self"] = {
    										["Angles"] = Angle(90, 0, 0),
    										["Position"] = Vector(-0.40000000596046, 0.20000000298023, 2.5999999046326),
    										["ClassName"] = "model",
    										["Size"] = 0.1,
    										["EditorExpand"] = true,
    										["Model"] = "models/props_phx/construct/metal_angle180.mdl",
    										["UniqueID"] = "3004133808",
    									},
    								},
    							},
    							["self"] = {
    								["ClassName"] = "model",
    								["Angles"] = Angle(90, 0, 0),
    								["Position"] = Vector(-1.2000000476837, 0, 1.6000000238419),
    								["Size"] = 0.65,
    								["EditorExpand"] = true,
    								["UniqueID"] = "4219853905",
    								["Model"] = "models/hunter/blocks/cube025x05x025.mdl",
    								["Scale"] = Vector(0.050000000745058, 0.40000000596046, 0.69999998807907),
    							},
    						},
    						[2] = {
    							["children"] = {
    							},
    							["self"] = {
    								["BaseTexture"] = "models/shadertest/shader2",
    								["ClassName"] = "material",
    								["UniqueID"] = "3811385586",
    							},
    						},
    					},
    					["self"] = {
    						["EditorExpand"] = true,
    						["UniqueID"] = "2375917376",
    						["Position"] = Vector(1.2999999523163, -6.4000000953674, -0.69999998807907),
    						["Size"] = 0.3,
    						["Model"] = "models/hunter/blocks/cube025x05x025.mdl",
    						["ClassName"] = "model",
    					},
    				},
    				[2] = {
    					["children"] = {
    						[1] = {
    							["children"] = {
    								[1] = {
    									["children"] = {
    									},
    									["self"] = {
    										["BaseTexture"] = "models/props_canal/canal_bridge_railing_01b",
    										["ClassName"] = "material",
    										["UniqueID"] = "1381006363",
    									},
    								},
    							},
    							["self"] = {
    								["ClassName"] = "model",
    								["Position"] = Vector(-2, 0, 0),
    								["UniqueID"] = "3499724895",
    								["Size"] = 0.175,
    								["EditorExpand"] = true,
    								["Model"] = "models/Mechanics/roboticslarge/a1.mdl",
    								["Scale"] = Vector(0.10000000149012, 1, 1),
    							},
    						},
    						[2] = {
    							["children"] = {
    							},
    							["self"] = {
    								["BaseTexture"] = "models/props/CS_militia/roofbeams01",
    								["ClassName"] = "material",
    								["UniqueID"] = "3929484889",
    							},
    						},
    					},
    					["self"] = {
    						["ClassName"] = "model",
    						["Angles"] = Angle(0, 90, 0),
    						["Position"] = Vector(-1.1000000238419, 10.800000190735, 1),
    						["Size"] = 0.1,
    						["EditorExpand"] = true,
    						["UniqueID"] = "3940885241",
    						["Model"] = "models/Mechanics/roboticslarge/a1.mdl",
    						["Scale"] = Vector(1.7000000476837, 0.80000001192093, 0.80000001192093),
    					},
    				},
    				[3] = {
    					["children"] = {
    					},
    					["self"] = {
    						["BaseTexture"] = "models/props/CS_militia/roofbeams01",
    						["ClassName"] = "material",
    						["UniqueID"] = "3929484889",
    					},
    				},
    			},
    			["self"] = {
    				["UniqueID"] = "604755923",
    				["Scale"] = Vector(1, 0.30000001192093, 1),
    				["Angles"] = Angle(0, 0, 90),
    				["Size"] = 0.175,
    				["ClassName"] = "model",
    				["Position"] = Vector(4.3000001907349, -0.30000001192093, -12.199999809265),
    				["Bone"] = "right hand",
    				["Model"] = "models/hunter/blocks/cube025x8x025.mdl",
    				["EditorExpand"] = true,
    			},
    		},
    	},
    	["self"] = {
    		["EditorExpand"] = true,
    		["UniqueID"] = "3044246722",
    		["ClassName"] = "group",
    		["Name"] = "my outfit",
    		["Description"] = "add parts to me!",
    	},
    },