1. Post #1
    1337asian's Avatar
    February 2009
    168 Posts



    My Rivatuner and CPU-Z turned weird. What happened?

    The shortcuts still work and the program works fine but the shortcut is weird.

    I tried deleting and re-creating the shortcut but the icon is still weird. Help?

  2. Post #2
    cosmeticplague's Avatar
    April 2009
    446 Posts
    Aren't so 1337 now are you.

    (User was banned for this post ("Why reply?" - lazyV))

  3. Post #3
    Pomf =3
    Paige's Avatar
    October 2008
    3,549 Posts
    Icon is gone Download a new one if reseting it doesnt work

  4. Post #4
    Recording...'s Avatar
    April 2009
    272 Posts
    My icons completely kill themselves in Window 7, for no reason. Especially iTunes.

  5. Post #5
    Pomf =3
    Paige's Avatar
    October 2008
    3,549 Posts
    No they dont?
    ive never had that happen to me On Se7en or Vista just on Ex-Peeh

  6. Post #6
    1337asian's Avatar
    February 2009
    168 Posts
    Aren't so 1337 now are you.
    Your seizure thing is epic but please help, my desktop looks hideous now because of these two stupid icons.

  7. Post #7
    Pomf =3
    Paige's Avatar
    October 2008
    3,549 Posts
    Please help, my desktop looks hideous now because of these two stupid icons.
    Let me refer you to:
    Icon is gone Download a new one if reseting it doesnt work

  8. Post #8
    1337asian's Avatar
    February 2009
    168 Posts
    Let me refer you to:
    How do I download a new "icon"

    In shortcut properties I see the icon perfectly fine but on my desktop its fucked.

  9. Post #9
    Recording...'s Avatar
    April 2009
    272 Posts
    My icons just blank themselves of their target files and the icon goes blank.

    it's quite annoying.

  10. Post #10
    1337asian's Avatar
    February 2009
    168 Posts
    mkay PROBLEM IS FIXED I CLICKED ON PROPERITES AND CHANGE ICON.

    Then I clicked in random white space beside highlighted icon and clicked "apply"

    Then my icon is back :D

  11. Post #11
    Gold Member
    Zero Vector's Avatar
    March 2007
    1,111 Posts
    My icons just blank themselves of their target files and the icon goes blank.

    it's quite annoying.
    I love your icon

    and yeah, this happens to me sometimes too.

  12. Post #12
    Recording...'s Avatar
    April 2009
    272 Posts
    even if i set my icons as read only, they still blank out, it's making me mad.

  13. Post #13
    Gold Member
    Zero Vector's Avatar
    March 2007
    1,111 Posts
    even if i set my icons as read only, they still blank out, it's making me mad.
    Try doing what the OP did to fix his.

    Or yell at them. Yelling fixes everything.

  14. Post #14
    Pomf =3
    Paige's Avatar
    October 2008
    3,549 Posts
    thats what i meant by "reseting" the icon

    Mebe i should have been specific :(

    Also i mean download as in search something like

    1.Google "RivaTuner Icon"
    2.Find the appropriate icon or one you like.

    Then everyone is happy :D

  15. Post #15
    Recording...'s Avatar
    April 2009
    272 Posts
    Try doing what the OP did to fix his.

    Or yell at them. Yelling fixes everything.
    I might yell and try small strips of duct tape. Duct tape works for most everything.

    Also, my L4D icon keeps moving around on my desktop pc for some reason, and i keep puting it back, but it always moves itself wherever it wants. I fucking hate it. :argh:

  16. Post #16
    Gold Member
    YodaEXE's Avatar
    December 2005
    1,473 Posts
    I might yell and try small strips of duct tape. Duct tape works for most everything.

    Also, my L4D icon keeps moving around on my desktop pc for some reason, and i keep puting it back, but it always moves itself wherever it wants. I fucking hate it. :argh:
    The zombies are breaking loose!

  17. Post #17
    Recording...'s Avatar
    April 2009
    272 Posts
    The zombies are breaking loose!
    I'm serial. :geno: