1. Post #1

    March 2009
    1 Posts
    I just got gmod a few days ago and when I tried adding in some add ons my spawn menu would cause me to crash when I opened it.

    I've tried removing the files but to no avail, I just keep crashing.
    Reply With Quote Edit / Delete Reply United States Show Events Funny Funny x 1Bad Reading Bad Reading x 1 (list)

  2. Post #2
    killingvirus's Avatar
    July 2009
    1 Posts
    I just got gmod a few days ago and when I tried adding in some add ons my spawn menu would cause me to crash when I opened it.

    I've tried removing the files but to no avail, I just keep crashing.
    i have same problems i finaly made the holosphere and got errors when opening the menu ("Q")
    i removed the holosphere still errors
    i remover all unessery addons (60% deleted in total) still errors
    i removed all adv dup still errors

    can some one PLZ help us??
    Reply With Quote Edit / Delete Reply Netherlands Show Events Bad Spelling Bad Spelling x 1 (list)

  3. Post #3
    miguel's Avatar
    May 2009
    2 Posts
    i have got this problem too. it was with a spawnmenu. the props werent looked other times and my computer will crash. i have the solution, but m gmod is in a zip file (is downloaded).

    sorry i cant help u



    pd: a trick is open the spawn menu some times, when i opened the 5 - 10 time, m comupet will dont chash -:-) )

    Edited:

    i have got this problem too. it was with a spawnmenu. the props weren't looked other times and my computer will crash. i have the solution, but my gmod is in a zip file (is downloaded).

    sorry i can't help you



    pd: a trick is open the spawn menu some times, when i opened the 5 - 10 time, my computer will dont crash -:-) )
    Reply With Quote Edit / Delete Reply Spain Show Events Bad Reading Bad Reading x 1Bad Spelling Bad Spelling x 1 (list)

  4. Post #4

    July 2009
    1 Posts
    I just got gmod a few days ago and when I tried adding in some add ons my spawn menu would cause me to crash when I opened it.

    I've tried removing the files but to no avail, I just keep crashing.
    Well that happen to me but wat u need to do is uninstall gmod or rebot your computer

  5. Post #5
    denizine's Avatar
    December 2009
    261 Posts
    IT WAS WORKING FINE EARLIER TODAY! this morning:broken. just a couple of hours ago: FINE. AGAIN, NOW: BROKEN! GARRY FIX IT ALREADY!
    Reply With Quote Edit / Delete Reply United States Show Events Dumb Dumb x 2 (list)

  6. Post #6
    Gold Member
    Killowatt's Avatar
    September 2009
    3,784 Posts
    Ok, seriously, everyone in this thread has less than 50 posts, and terrible grammar.
    You all obviously don't know what happens when you first get gmod
    LET IT UPDATE.
    if you already let it do that, then delete all of your addons and or just cut & paste em somewhere.
    if you still have problems, make sure ''q'' isnt binded to ''quit''
    Thats what happened to me =P
    LEARN TO SPEEL COOREECTLEEY

    2010 Notice: I lol'd at my post

  7. Post #7
    CMasta's Avatar
    July 2008
    973 Posts
    Killowatt is a hypocrite.

  8. Post #8
    Gold Member
    GoDong-DK's Avatar
    November 2009
    14,354 Posts
    Well, it could just be that you've installed phx, so gmod have to load the shitty icons.
    Or is it just me misunderstanding what you are talking about?
    Just try remove phx and so on...