1. Post #1
    Gold Member
    Justin Case's Avatar
    January 2008
    2,298 Posts
    Almost everytime I try to watch a video that is remotely high quality, everything goes green with faint outlines of what's going on, the audio works fine though.
    This happens on all websites, it appears to be an issue with video quality. Some videos on Youtube I am able to watch in over 360p but the a vast amount of the time I am left with a screen full of vomit until I degrade to 360p or in some cases even 240p.
    Even porn is being affected, you wouldn't deprive a man of high quality porn would you?

    Here are some examples:
    A trailer for the second season of No Ordinary Family:

    South Park intro:

    Some porn (NSFW obviously but this was just to show you what I have to deal with, It's like wanking to those green slime things from Futurama)
    http://img856.imageshack.us/img856/5387/35012721.png

    Help
    Reply With Quote Edit / Delete Reply Windows 7 United Kingdom Show Events Funny Funny x 1 (list)

  2. Post #2
    Gold Member
    Naelstrom's Avatar
    June 2010
    2,646 Posts
    Disable hardware acceleration if you can, it's in the flash options somewhere. I believe that's the problem.
    Reply With Quote Edit / Delete Reply Linux United States Show Events Winner Winner x 1 (list)

  3. Post #3
    Gold Member
    Justin Case's Avatar
    January 2008
    2,298 Posts
    Disable hardware acceleration if you can, it's in the flash options somewhere. I believe that's the problem.
    I love it when solutions are this easy, despite how retarded they make me feel. Thanks man, sorted it out entirely!
    Reply With Quote Edit / Delete Reply Windows 7 United Kingdom Show Events Winner Winner x 1 (list)

  4. Post #4
    Gold Member
    Dennab
    March 2007
    4,426 Posts
    The only problem is without hardware acceleration 720p and 1080p videos might not run very smooth