1. Post #481
    I HAVE A SQUID FETISH
    IronPhoenix's Avatar
    April 2005
    8,217 Posts
    Wasn't there a bug in gmod that would misalign monitor textures?
    Reply With Quote Edit / Delete Windows 7 United Kingdom Show Events

  2. Post #482
    NO MOTIVATION TO DO ANYTHING
    HoliestCow's Avatar
    March 2009
    3,182 Posts
    Is it possible to remove a overlay via trigger?
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  3. Post #483
    I HAVE A SQUID FETISH
    IronPhoenix's Avatar
    April 2005
    8,217 Posts
    Is it possible to remove a overlay via trigger?
    If you can name it then just use a kill command.
    Reply With Quote Edit / Delete Windows 7 United Kingdom Show Events

  4. Post #484
    LtKyle2's Avatar
    March 2011
    4,078 Posts
    Can I use a prop_dynamic to change a light model that's 'off' to turn into it's 'on' counterpart? Or is a different entity required for that?
    Reply With Quote Edit / Delete Windows 7 United States Show Events Agree Agree x 1 (list)

  5. Post #485
    I HAVE A SQUID FETISH
    IronPhoenix's Avatar
    April 2005
    8,217 Posts
    Can I use a prop_dynamic to change a light model that's 'off' to turn into it's 'on' counterpart? Or is a different entity required for that?
    Some models have an off and on skin. You can just tell the trigger to change the skin to the skin number.
    Reply With Quote Edit / Delete Windows 7 United Kingdom Show Events Useful Useful x 1 (list)

  6. Post #486
    Resident Beat Eater.
    wauterboi's Avatar
    August 2009
    3,702 Posts
    How the hell do I fix this?




    The lighting on the door is backwards, actually.
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  7. Post #487
    mdeceiver79's Avatar
    March 2012
    2,887 Posts
    Try a cubemap for the door it LOOKS like a cubemap issue.

    For the RT camera problem on the previous page garry changed the RT stuff a while ago here is fix.
    http://www.garrysmod.org/downloads/?a=view&id=121319

    If that doesn't work I saw another fix by gary on interlopers a while back but I can't find it.
    Reply With Quote Edit / Delete Windows 7 United Kingdom Show Events

  8. Post #488
    NO MOTIVATION TO DO ANYTHING
    HoliestCow's Avatar
    March 2009
    3,182 Posts
    If you can name it then just use a kill command.
    They dont disappear after "killing" them.
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  9. Post #489
    Resident Beat Eater.
    wauterboi's Avatar
    August 2009
    3,702 Posts
    Try a cubemap for the door it LOOKS like a cubemap issue.

    For the RT camera problem on the previous page garry changed the RT stuff a while ago here is fix.
    http://www.garrysmod.org/downloads/?a=view&id=121319

    If that doesn't work I saw another fix by gary on interlopers a while back but I can't find it.
    Nah, that ain't it. I gave up and just removed the doors all together and placed them on the ground so it looks like they fell off.
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  10. Post #490
    mdeceiver79's Avatar
    March 2012
    2,887 Posts
    Nah, that ain't it. I gave up and just removed the doors all together and placed them on the ground so it looks like they fell off.
    I'm interested in the true solution to this as I had a similar thing in a little atmosphere test I did recently.
    Reply With Quote Edit / Delete Windows 7 United Kingdom Show Events

  11. Post #491

    March 2012
    14 Posts
    What nodes do i need to have it so if the player is a headcrab they can burrow in say dirt or sand but not cement.
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  12. Post #492
    Resident Beat Eater.
    wauterboi's Avatar
    August 2009
    3,702 Posts
    I'm livid. I can play my map over single player on anything, but as soon as I make it multiplayer on anything...

    Reply With Quote Edit / Delete Windows 7 United States Show Events

  13. Post #493

    March 2012
    14 Posts
    Not to sound out of line but have you checked this thread? http://facepunch.com/threads/505934
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  14. Post #494
    Resident Beat Eater.
    wauterboi's Avatar
    August 2009
    3,702 Posts
    Not to sound out of line but have you checked this thread? http://facepunch.com/threads/505934
    Yeah, I have. I was wondering how can I fix it. I know why it is caused.

    Edited:

    I've found that putting the start in a box outside of the level and teleporting them in totally works, but I'm not keen on doing that.
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  15. Post #495
    Gold Member
    l33tkill's Avatar
    January 2010
    2,024 Posts
    How do you disable running on player spawn?
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  16. Post #496
    Gold Member
    Firegod522's Avatar
    March 2008
    11,553 Posts
    How do you disable running on player spawn?
    Don't give them an item_suit
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  17. Post #497

    September 2009
    39 Posts
    -snip-
    Reply With Quote Edit / Delete Windows XP United States Show Events

  18. Post #498
    Gold Member
    l33tkill's Avatar
    January 2010
    2,024 Posts
    Don't give them an item_suit
    I'd assume that it wouldn't work if I implemented the map into garrysmod. Would I have to use a trigger with something else to have the same effect on the player?
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  19. Post #499
    Gold Member
    HiddenMyst's Avatar
    June 2006
    6,614 Posts
    So I sorted out my gmod config on the 09 engine but it seems to lag out really badly when I have any map loaded.
    It seems to affect the whole of Hammer, not just the rendering. I've never had these kind of problems before and they only occurred after the update that included source engine MP. Are there any known cases like this or does anyone have any ideas for possible solutions?
    Reply With Quote Edit / Delete Windows 7 Australia Show Events

  20. Post #500

    August 2010
    33 Posts
    ..speedmod entity flags - disable sprint
    Reply With Quote Edit / Delete Windows 7 Czech Republic Show Events Informative Informative x 1 (list)

  21. Post #501
    I HAVE A SQUID FETISH
    IronPhoenix's Avatar
    April 2005
    8,217 Posts
    I'd assume that it wouldn't work if I implemented the map into garrysmod. Would I have to use a trigger with something else to have the same effect on the player?
    In gmod i suspect you would have to write some lua to disable sprinting.
    Reply With Quote Edit / Delete Windows 7 United Kingdom Show Events Friendly Friendly x 1 (list)

  22. Post #502
    Gold Member
    Firegod522's Avatar
    March 2008
    11,553 Posts
    So I sorted out my gmod config on the 09 engine but it seems to lag out really badly when I have any map loaded.
    It seems to affect the whole of Hammer, not just the rendering. I've never had these kind of problems before and they only occurred after the update that included source engine MP. Are there any known cases like this or does anyone have any ideas for possible solutions?
    I'm almost certain gmod runs on source mp
    Reply With Quote Edit / Delete Windows 7 United States Show Events Agree Agree x 1 (list)

  23. Post #503
    Resident Beat Eater.
    wauterboi's Avatar
    August 2009
    3,702 Posts
    -snip-
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  24. Post #504
    Portal 2: Abyss
    pac0master's Avatar
    September 2009
    1,198 Posts
    Hey guys where can i find Good texture for Modern City building .. Nice and Clean if possible

    thanks for help
    Reply With Quote Edit / Delete Windows 7 Canada Show Events

  25. Post #505
    Azzator's Avatar
    April 2011
    851 Posts
    How can I fix this? env_cubemap?



    Reply With Quote Edit / Delete Windows 7 Philippines Show Events

  26. Post #506
    TCB
    I AM A FIRE LORD
    TCB's Avatar
    December 2009
    9,173 Posts
    Hey guys where can i find Good texture for Modern City building .. Nice and Clean if possible

    thanks for help
    cgtextures.com
    Reply With Quote Edit / Delete Windows 7 United Kingdom Show Events

  27. Post #507
    Gold Member
    Firegod522's Avatar
    March 2008
    11,553 Posts
    How can I fix this? env_cubemap?



    Looks like a missing bumpmap.
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  28. Post #508
    Gold Member
    kaine123's Avatar
    February 2010
    9,383 Posts
    How can I fix this? env_cubemap?



    I've no idea how, but that makes me think of the most recent sonic game.
    Reply With Quote Edit / Delete Windows 7 United States Show Events Agree Agree x 1 (list)

  29. Post #509
    Gold Member
    Zanarias's Avatar
    September 2006
    590 Posts
    I've no idea how, but that makes me think of the most recent sonic game.
    You mean any sonic game.

    Reply With Quote Edit / Delete Windows 7 United States Show Events Winner Winner x 1 (list)

  30. Post #510
    Gold Member
    highvoltage's Avatar
    May 2009
    1,761 Posts
    Does anyone have any tips/advise with HDR? I'm trying to implement it in my map but I can't get it to look any good.
    Reply With Quote Edit / Delete Windows 7 Canada Show Events

  31. Post #511
    Azzator's Avatar
    April 2011
    851 Posts
    How can I select a mass of brushes without highlighting them individually?
    Reply With Quote Edit / Delete Windows 7 Philippines Show Events

  32. Post #512
    dslight's Avatar
    July 2006
    70 Posts
    How can I select a mass of brushes without highlighting them individually?
    In any of the view ports except the top left one (The Rendered one by default), drag your cursor and select an area of brushes you want to highlight, then press enter. Voila.



    Question. Is it possible to pack lua scripts in a .bsp via packrat or any other software variant and have the lua script executed by an lua_run entity every round? I have a count-down timer lua script as an addon with client and server sided folders. I want to pack this without having players requiring a seperate addon to render the count-down timer in addition to the .bsp map file.
    Reply With Quote Edit / Delete Windows 7 Canada Show Events Informative Informative x 1 (list)

  33. Post #513
    Gold Member
    J4censolo's Avatar
    May 2007
    3,055 Posts
    How do you get an NPC to move to a path_corner after being spawned from an npc_maker?
    Reply With Quote Edit / Delete Windows XP United States Show Events

  34. Post #514
    mdeceiver79's Avatar
    March 2012
    2,887 Posts
    In any of the view ports except the top left one (The Rendered one by default), drag your cursor and select an area of brushes you want to highlight, then press enter. Voila.



    Question. Is it possible to pack lua scripts in a .bsp via packrat or any other software variant and have the lua script executed by an lua_run entity every round? I have a count-down timer lua script as an addon with client and server sided folders. I want to pack this without having players requiring a seperate addon to render the count-down timer in addition to the .bsp map file.
    Yeah this is possible but you might find assholes removing it form your map and hosting causing issues for people trying to connect with your original version.
    Reply With Quote Edit / Delete Windows 7 United Kingdom Show Events

  35. Post #515
    Azzator's Avatar
    April 2011
    851 Posts
    So I made this map which has a construction site heavy with scaffolding. The scaffolding is probably made up of 60+ brushes overall. Now for some reason, it won't or is taking too long to compile. Obviously, I know Hammer would have a hard time compiling it given the number of brushes so tightly constricted together, and especially since I set the lightmap scale to 1 for aesthetic reasons, so I decided to func_detail the scaffolding. Now it did compile, but when the game tried to load the map, it crashed and displayed an error:

    Code:
    Bad surface extents on texture metal/ibeam001b
    I can't add any pics right now because I'm posting from my phone. I'll probably just edit this post later.
    Reply With Quote Edit / Delete Philippines Show Events

  36. Post #516
    Gold Member
    Firegod522's Avatar
    March 2008
    11,553 Posts
    So I made this map which has a construction site heavy with scaffolding. The scaffolding is probably made up of 60+ brushes overall. Now for some reason, it won't or is taking too long to compile. Obviously, I know Hammer would have a hard time compiling it given the number of brushes so tightly constricted together, and especially since I set the lightmap scale to 1 for aesthetic reasons, so I decided to func_detail the scaffolding. Now it did compile, but when the game tried to load the map, it crashed and displayed an error:

    Code:
    Bad surface extents on texture metal/ibeam001b
    I can't add any pics right now because I'm posting from my phone. I'll probably just edit this post later.
    Raise the lightmap scale or clip the face with that texture.
    Reply With Quote Edit / Delete Windows 7 United States Show Events Friendly Friendly x 1 (list)

  37. Post #517
    adrianooo321's Avatar
    December 2008
    210 Posts
    Right all of a sudden my water started to look wierd :
    Reply With Quote Edit / Delete Windows 7 Ireland Show Events

  38. Post #518
    Gold Member
    Firegod522's Avatar
    March 2008
    11,553 Posts
    That is one weird hosting site.

    Post the compile log.
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  39. Post #519
    Resident Beat Eater.
    wauterboi's Avatar
    August 2009
    3,702 Posts


    Those buffer overflows only happen when people spawn in an area where everything's rendered, but what I'm wondering is why is everything getting rendered all at once? The only place people won't overflow is in the stairway. Shouldn't this be taken care of in the compile process?
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  40. Post #520
    Gold Member
    Firegod522's Avatar
    March 2008
    11,553 Posts
    Try placing an area portal in the doorway. If you're compiling with fast it will also do that.
    Reply With Quote Edit / Delete Windows 7 United States Show Events