1. Post #1601
    Gold Member
    Bredirish123's Avatar
    October 2006
    9,264 Posts
    Why wouldn't you? The fact that the difficulty has dropped by quite a bit is making it more favourable to mine now that bitcoins are going up again.
    I might have to do this when I go back to the states. I have a friend with multiple servers, (His stepdad works at a server warehouse and often gets the binned ones for free) so we could probably set them up for basic use and mine for bitcoins.
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  2. Post #1602
    Voted WORST Gold Member 2012
    Killuah's Avatar
    August 2005
    15,769 Posts
    I have a D-Link dir-615 wireless router.

    Now and then the Wifi signal says it lost connection to the internet and the router says in the logs it got [ATTACK]: SYN Flood from 203.77.185.4

    My question: Could this be a missinterpretation by the router?
    Reply With Quote Edit / Delete Windows 7 Germany Show Events

  3. Post #1603
    PLUNGER BUTT
    TonyTheBean's Avatar
    November 2010
    2,756 Posts
    My AMD Phenom II x4 isn't providing me with the performance that I need, and I'm thinking about saving up for an i5 or an i7. Should I go for it, or just upgrade to an x6? My motherboard is going to the shits anyways (Ethernet cuts out every once in a while, sometimes usb ports don't work).
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  4. Post #1604
    ''just wondering''
    Keegs's Avatar
    December 2008
    2,878 Posts
    My AMD Phenom II x4 isn't providing me with the performance that I need, and I'm thinking about saving up for an i5 or an i7. Should I go for it, or just upgrade to an x6? My motherboard is going to the shits anyways (Ethernet cuts out every once in a while, sometimes usb ports don't work).
    Well if your motherboard is going out might as well get an i5/i7 compatible motherboard and head that way.
    Reply With Quote Edit / Delete Windows 7 United States Show Events Agree Agree x 1 (list)

  5. Post #1605
    Headphone doctor
    David Tennant's Avatar
    April 2010
    5,449 Posts
    My AMD Phenom II x4 isn't providing me with the performance that I need, and I'm thinking about saving up for an i5 or an i7. Should I go for it, or just upgrade to an x6? My motherboard is going to the shits anyways (Ethernet cuts out every once in a while, sometimes usb ports don't work).
    An X6 won't give you any more performance in games (except from a few), I'd save some money and look towards Ivy.
    Reply With Quote Edit / Delete Windows 7 United Kingdom Show Events

  6. Post #1606
    Gold Member
    cjone2's Avatar
    September 2006
    1,505 Posts
    What on earth does the "I" symbol in front of the drive mean I have not been able to find an answer anywhere or get rid of it?
    Reply With Quote Edit / Delete Windows 7 United Kingdom Show Events Informative Informative x 1 (list)

  7. Post #1607
    Gold Member
    Hugg's Avatar
    January 2008
    2,347 Posts
    This is really weird, I can't upload files anymore, at all. And when I try to do a speed test it can't upload. However when I boot into ubuntu or any other operating system it works fine. I have tried uploading files to my windows share and it doesn't work. Sometimes it only uploads at a speed of 6kB/s. Note this doesn't happen in other operating systems, only Windows 7.

    It also happens in safe mode (I'm in it now)
    Reply With Quote Edit / Delete Windows 7 Sweden Show Events

  8. Post #1608
    Gold Member
    ShaunOfTheLive's Avatar
    November 2007
    9,905 Posts
    This is really weird, I can't upload files anymore, at all. And when I try to do a speed test it can't upload. However when I boot into ubuntu or any other operating system it works fine. I have tried uploading files to my windows share and it doesn't work. Sometimes it only uploads at a speed of 6kB/s. Note this doesn't happen in other operating systems, only Windows 7.

    It also happens in safe mode (I'm in it now)
    Problems like that in Windows can be so complicated that sometimes it's just better to reinstall completely. Try resetting your LSPs.
    Reply With Quote Edit / Delete Windows 7 Canada Show Events

  9. Post #1609
    Gold Member
    Hugg's Avatar
    January 2008
    2,347 Posts
    Problems like that in Windows can be so complicated that sometimes it's just better to reinstall completely. Try resetting your LSPs.
    I have fixed it now, and this is what I did.

    I reinstalled Windows 7. However, this did NOT fix the problem. I then proceeded to reinstall the network drivers, and that didn't work aswell. I hate saying this but it magically fixed itself over night, I have no idea what the cause was, and why it was only my desktop that was fucking up, all the other computers worked fine. But yeah everything is working now and I can upload files.
    Reply With Quote Edit / Delete Windows 7 Sweden Show Events

  10. Post #1610
    Master Cheese Tactician
    The Decoy's Avatar
    August 2011
    991 Posts
    is my Antec truepower 650 watt a timebomb? just a little concerned as I've seen people in other threads discussing how their Antec PSU blew up.... and now Im slightly worried.
    Reply With Quote Edit / Delete Windows 7 Australia Show Events

  11. Post #1611
    Gold Member
    Kaabii's Avatar
    February 2009
    7,558 Posts
    is my Antec truepower 650 watt a timebomb? just a little concerned as I've seen people in other threads discussing how their Antec PSU blew up.... and now Im slightly worried.
    I think it was Makol who had the PSU explosion. It's just a fluke, Antec PSUs are fairly reliable. There's no trend of them exploding.
    Reply With Quote Edit / Delete Windows 7 Canada Show Events Agree Agree x 1Useful Useful x 1 (list)

  12. Post #1612
    Gold Member
    Dominic0904's Avatar
    September 2006
    2,438 Posts
    Does anyone have recommendations for a portable recorder? From about 50-100. 120 maybe. I need it cause I'd want to start recording my own sounds for whenever I'll be working on Uni projects in UDK. So I need something that can record voice, sound and so on with good quality.

    Thanks.
    Reply With Quote Edit / Delete Windows 7 United Kingdom Show Events

  13. Post #1613
    Gold Member

    February 2008
    5,015 Posts
    is my Antec truepower 650 watt a timebomb? just a little concerned as I've seen people in other threads discussing how their Antec PSU blew up.... and now Im slightly worried.
    The true power series are fine, especially the recent ones since they're built by SeaSonic. The quality is a bit of a hit or miss with other specific Antec series models though it exploding is quite rare for Antec PSU's.
    Reply With Quote Edit / Delete Windows Vista United Kingdom Show Events Agree Agree x 1Useful Useful x 1 (list)

  14. Post #1614
    Master Cheese Tactician
    The Decoy's Avatar
    August 2011
    991 Posts
    thankyou thankyou very much <3
    Reply With Quote Edit / Delete Windows 7 Australia Show Events

  15. Post #1615
    HUGE NERD
    Dacheet's Avatar
    November 2007
    6,304 Posts
    Quick TrackIR/TrackclipPro help:
    My yaw axis is rotating around my left ear no matter what I do with my Track Clip, camera, or settings. What am I doing wrong?
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  16. Post #1616
    Gold Member
    theninfort's Avatar
    March 2006
    210 Posts
    May be getting this SSD for just over $100 AUD, is this worth it? Not sure whether to use it for my desktop or netbook, though.
    Reply With Quote Edit / Delete Windows 7 Australia Show Events

  17. Post #1617
    Big Ben's Avatar
    December 2009
    11,963 Posts
    so, I've been wanting a tablet lately and I'm not sure what to get.

    I've been thinking about getting a Transformer or a Transformer Prime, but I'm not really clear on what the difference is, I'm assuming it's just specs.

    I'd be using it for books and games mostly.

    Any other suggestions are welcome.
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  18. Post #1618
    BBgamer720's Avatar
    November 2011
    482 Posts
    Facepunch, convince me that I don't need to reformat my Windows 7 and start fresh. I've had my installation for a while now and it's getting rather cluttered (Left behinds from old programs etc.). I don't really need to install too much extra and can pretty much just back-up all my old stuff (Steam games etc) onto my other HDD. I've got quite a lot of useful stuff installed already though.
    Reply With Quote Edit / Delete Windows 7 United Kingdom Show Events

  19. Post #1619
    Big Ben's Avatar
    December 2009
    11,963 Posts
    get a list of every useful program you want reinstalled and format it, it's not like it's a huge deal
    Reply With Quote Edit / Delete Windows 7 United States Show Events Agree Agree x 1 (list)

  20. Post #1620
    BBgamer720's Avatar
    November 2011
    482 Posts
    get a list of every useful program you want reinstalled and format it, it's not like it's a huge deal
    I guess. Would it be wise to go with Windows 8 or just stick with my Windows 7?
    Reply With Quote Edit / Delete Windows 7 United Kingdom Show Events

  21. Post #1621
    Gold Member
    ShaunOfTheLive's Avatar
    November 2007
    9,905 Posts
    Windows 7. Windows 8 isn't even in beta yet, and it's horrible to use. It's only a developer preview right now.
    Reply With Quote Edit / Delete Windows 7 Canada Show Events Informative Informative x 1Agree Agree x 1 (list)

  22. Post #1622
    Gold Member
    bobsynergy's Avatar
    August 2010
    3,977 Posts
    So I'm going to buy another card to SLI and on my motherboard http://www.asus.com/Motherboards/Int...specifications I don't have 2 PCIe x16 slots besides the one that is "1 x PCIe 2.0 x16 (x4 mode, black)", would I be fine with putting the second card into that slot?
    Reply With Quote Edit / Delete Windows 7 Canada Show Events

  23. Post #1623
    Gold Member

    November 2008
    10,947 Posts
    what card
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  24. Post #1624
    Gold Member
    ShaunOfTheLive's Avatar
    November 2007
    9,905 Posts
    If it's just the plain P8P67, it does not support SLI, only CrossFireX.
    Reply With Quote Edit / Delete Windows 7 Canada Show Events

  25. Post #1625
    Gold Member
    zezsniper's Avatar
    October 2010
    598 Posts
    Having a headset problem, I tried contacting logitech, but their hours were different, but when I had to re install windows, and when I downloaded the drivers, the headset sounds like everything is coming from a tin can, there's two features, the surround sound, and the stereo switches, when I flip both of them the surround sound, sounds "echoey." At first everything sounded more quiet, but I uninstalled the drivers and it got a little bit better. They're the Logitech G930 head set. Should I just send them back, or do you think it's a software problem?
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  26. Post #1626
    Gold Member
    bobsynergy's Avatar
    August 2010
    3,977 Posts
    what card
    GTX 460 http://www.tigerdirect.ca/applicatio...920&CatId=3669

    If it's just the plain P8P67, it does not support SLI, only CrossFireX.
    It's apparently the B3 Revision so the same one I linked before.
    Reply With Quote Edit / Delete Windows 7 Canada Show Events

  27. Post #1627
    Gold Member
    ShaunOfTheLive's Avatar
    November 2007
    9,905 Posts
    Well then it likely does NOT support SLI with Nvidia cards (unless it is a PRO or DELUXE).
    Reply With Quote Edit / Delete Windows 7 Canada Show Events

  28. Post #1628
    Gold Member
    bobsynergy's Avatar
    August 2010
    3,977 Posts
    Well then it likely does NOT support SLI with Nvidia cards (unless it is a PRO or DELUXE).
    Wow I guess I'm fucked then
    Reply With Quote Edit / Delete Windows 7 Canada Show Events

  29. Post #1629
    Gold Member
    ShaunOfTheLive's Avatar
    November 2007
    9,905 Posts
    SLI isn't that great.
    Reply With Quote Edit / Delete Windows 7 Canada Show Events Informative Informative x 1 (list)

  30. Post #1630
    Gold Member
    reapaninja's Avatar
    November 2008
    8,118 Posts
    Well then it likely does NOT support SLI with Nvidia cards (unless it is a PRO or DELUXE).
    no it's possible, x4s bandwidth is fine for a 460
    Reply With Quote Edit / Delete Windows 7 United Kingdom Show Events Disagree Disagree x 1 (list)

  31. Post #1631
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  32. Post #1632
    Gold Member
    bobsynergy's Avatar
    August 2010
    3,977 Posts
    SLI isn't that great.
    My plan was to SLI the 460s since I already have a 460 and buying another one would be cheaper instead of buying a 560Ti, I guess then having a 560 would be better then?

    no it's possible, x4s bandwidth is fine for a 460
    Would it? but it wouldn't matter any ways because if you look at the specs of my motherboard it says it only supports Crossfire because it's not the Pro or Deluxe edition.
    Reply With Quote Edit / Delete Windows 7 Canada Show Events Agree Agree x 1 (list)

  33. Post #1633
    Master Cheese Tactician
    The Decoy's Avatar
    August 2011
    991 Posts
    has anybody here had experience with any coolermaster turbinemaster mach 1.2 and 1.8 fans?
    Reply With Quote Edit / Delete Windows 7 Australia Show Events

  34. Post #1634
    ask me for a rust key :~)
    LordCrypto's Avatar
    December 2008
    18,467 Posts
    does this all look good together? pretend the SB is a IB, i have hard drives for large data storage


    http://secure.newegg.com/WishList/Pu...umber=13975369
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  35. Post #1635
    Master Cheese Tactician
    The Decoy's Avatar
    August 2011
    991 Posts
    does this all look good together? pretend the SB is a IB, i have hard drives for large data storage


    http://secure.newegg.com/WishList/Pu...umber=13975369
    looks pretty fine, maybe add an aftermarket cooler. You can get 16gb 1600mhz ram for way less. I got mine (same specifications) for $99

    was going to suggest that you go 700 or 650 watt (only if you are not SLI'ing in the future), then I noticed the price was a bargain so yeah.
    Reply With Quote Edit / Delete Windows 7 Australia Show Events

  36. Post #1636
    ask me for a rust key :~)
    LordCrypto's Avatar
    December 2008
    18,467 Posts
    Oh, really, mind telling me where?


    And i have a 212 that I can steal from my current rig.
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  37. Post #1637
    Master Cheese Tactician
    The Decoy's Avatar
    August 2011
    991 Posts
    well unfortuanetly I got them from an australian site so I can't tell you where you can buy some. but the brand is GEIL and it's a 4x4 gb kit. hope that helps
    Reply With Quote Edit / Delete Windows 7 Australia Show Events

  38. Post #1638
    ask me for a rust key :~)
    LordCrypto's Avatar
    December 2008
    18,467 Posts
    Oh, okay. I just changed some stuff around in it, dropped the expensive ram, added a 212 evo, and it seems fine. your thoughts?
    Reply With Quote Edit / Delete Windows 7 United States Show Events

  39. Post #1639
    Master Cheese Tactician
    The Decoy's Avatar
    August 2011
    991 Posts
    go for it! (or wait until ivy bridge comes out)
    Reply With Quote Edit / Delete Windows 7 Australia Show Events

  40. Post #1640
    Gold Member
    Drag0nSnak3's Avatar
    October 2007
    1,054 Posts
    Is a usb 3.0 flash drive with up to 70 MB/s speeds (this one, specifically Link), plugged into a 2.0 port faster than a 2.0 with about 30 MB/s plugged into a 2.0? Will it come closer to the max bandwidth of 60 MB/s or behave as a 2.0?

    Have a feeling it'll behave just like a usual one.
    Reply With Quote Edit / Delete Windows 7 Estonia Show Events