1. Post #1
    GaryGubachaf's Avatar
    September 2010
    335 Posts
    Anytime I try to play singleplayer, it stops loading at "loading resources" and im forced to ctrl+alt+delete. what do?

  2. Post #2

    August 2010
    16 Posts
    Anytime I try to play singleplayer, it stops loading at "loading resources" and im forced to ctrl+alt+delete. what do?
    Does it happen for one map or all of them?

  3. Post #3
    GaryGubachaf's Avatar
    September 2010
    335 Posts
    Does it happen for one map or all of them?
    It happens for all of them, even flatgrass.

  4. Post #4
    Gold Member
    HighdefGE's Avatar
    March 2009
    2,377 Posts
    Be patient and let it finish loading.

  5. Post #5
    GaryGubachaf's Avatar
    September 2010
    335 Posts
    Be patient and let it finish loading.
    No, it like legit freezes. Should i clean my gmod folder or something?

  6. Post #6
    Gold Member
    supervoltage's Avatar
    November 2009
    677 Posts
    Remove addons you don't need.
    Reply With Quote Edit / Delete Reply Romania Show Events Useful Useful x 1 (list)

  7. Post #7
    GaryGubachaf's Avatar
    September 2010
    335 Posts
    Remove addons you don't need.
    deleted most of my addons folder. still isnt working. i can run multiplayer like ttt fine, just not singleplayer.

  8. Post #8
    SHADERS
    Legend286's Avatar
    October 2008
    10,024 Posts
    Clean gmod.
    Reply With Quote Edit / Delete Reply United Kingdom Show Events Dumb Dumb x 1 (list)

  9. Post #9
    GaryGubachaf's Avatar
    September 2010
    335 Posts
    addons and maps are the only 2 folders i use. i cleaned both. should i reinstall maybe?

  10. Post #10
    Gold Member
    Intoxicated Spy's Avatar
    September 2009
    6,563 Posts
    Clean Lua folder, might have some sort of stupid lua virus.

  11. Post #11
    GaryGubachaf's Avatar
    September 2010
    335 Posts
    i cleaned half my lua files, deleted the last 10 downloads i got. still no

  12. Post #12
    Fleshhound's Avatar
    February 2010
    155 Posts
    im getting the same problem someone try to help

  13. Post #13

    September 2011
    77 Posts
    Same problem, I can join servers but I can't start singleplayer or a multiplayer server.

  14. Post #14
    rokrox's Avatar
    October 2011
    221 Posts
    Hopefully your games are creating a crash dump that will provide some more information, please navigate to your steam folder, and locate one of your latest crash dumps.

    The directory is normally close to the following:
    Code:
    C:\Program Files (x86)\Steam\dumps
    Then upload the dumpt to http://dumps.garrysmod.com