1. Post #1
    Dennab
    January 2014
    2 Posts
    Pls someone help me !
    Reply With Quote Edit / Delete Show Events Dumb Dumb x 2 (list)

  2. Post #2

    January 2012
    6 Posts
    You are using an outdated client for one, so I am guessing you didn't buy the game.
    Reply With Quote Edit / Delete Canada Show Events

  3. Post #3
    RUST++
    EquiFox17's Avatar
    January 2014
    327 Posts
    From a technical point of view Rust++ is compatible with the old leaked client, but I highly suggest you to buy the game/server hosting service if you want a proper support from people in this forum.
    Reply With Quote Edit / Delete Windows 7 Canada Show Events Agree Agree x 1 (list)

  4. Post #4
    Dennab
    December 2013
    35 Posts
    Yeah buy the game and use GSP to host !
    Reply With Quote Edit / Delete Windows 8 Bulgaria Show Events