1. Post #1
    Caboose-1's Avatar
    December 2013
    3 Posts
    Hey guys. I have a issue and i know its not just me but many others too.
    Ingame i cant use the F1 Button. i have been using a trick that worked for me for sometime the -console in the Rust.exe but not anymore. Can anybody help me with this?

    Cheers

    Caboose-1

  2. Post #2
    Gold Member
    Cronos Dage's Avatar
    April 2011
    2,648 Posts
    toggle function lock

    check if your keyboard has 'fn' key

    check control panel/system preferences

  3. Post #3
    Caboose-1's Avatar
    December 2013
    3 Posts
    Thank you mate.

    I would of not figure that one out. So simple.
    Cheers mate.
    All set to go and play normally.

    Caboose-1 Out