1. Post #1

    March 2013
    79 Posts
    Hello,

    When I start up my map(f9) it starts CSS, the valve logo and then it gives me this error:

    Can't find background image 'materials/console/background01_widescreen.vtf'

    If anyone know how to help, it would be appreciated, thanks.

    Edited:

    Oh great hammer just completely shut down for no apparent reason and i lost my map, it autosaved 30 min ago

    :c

  2. Post #2
    Gold Member
    Plaster's Avatar
    October 2011
    2,967 Posts
    check the folder if the file exists.

    Edited:

    or just redownload cs:s completely.

  3. Post #3

    March 2013
    79 Posts
    File doesn't exist( the /materials/console folder), it's completely invisible(it doesn't exist)

  4. Post #4

    March 2013
    79 Posts
    Completely redownloaded css, didn't fix it.

  5. Post #5
    Gold Member
    Plaster's Avatar
    October 2011
    2,967 Posts
    try deleting the counter stike .gcf file in your Steamapps folder. Then delete the game through steam and re download it again. This should fix it for sure. If not then delete the cs:s folder in the folder with your steamID.
    Reply With Quote Edit / Delete Reply Windows 7 Germany Show Events Agree Agree x 1Informative Informative x 1 (list)

  6. Post #6
    Mozartkugeln's Avatar
    August 2012
    1,068 Posts
    When I start up my map(f9) it starts CSS, the valve logo and then it gives me this error:
    I have a feeling that's the problem. Don't launch the game through Hammer's F9; instead, run it on its own and then load the map manually when you compile it.

  7. Post #7

    March 2013
    79 Posts
    I have a feeling that's the problem. Don't launch the game through Hammer's F9; instead, run it on its own and then load the map manually when you compile it.
    That's what I'm doing right now, but the custom textures I use are making it a bit hard to compile-pakrat-play, takes way too long every little test, for now this will do but it's a bit uncomfortable.

  8. Post #8
    Mozartkugeln's Avatar
    August 2012
    1,068 Posts
    Why do you need to pakrat the map before playing it in CSS? Is this something to do with how Valve changed the game's directory recently?

  9. Post #9

    March 2013
    79 Posts
    no, i use custom textures just about everywhere.

  10. Post #10
    Mozartkugeln's Avatar
    August 2012
    1,068 Posts
    You don't need to pack the textures to see them in-game

  11. Post #11
    Gold Member
    Firegod522's Avatar
    March 2008
    11,582 Posts
    Just don't launch the game from hammer. If you launch it from steam you will not have that problem.

    it has to do with steam loading the gcf (or vpk now since the port) and when you launch from hammer, steam doesn't load them properly.
    Reply With Quote Edit / Delete Reply Windows 7 United States Show Events Agree Agree x 4Disagree Disagree x 1 (list)

  12. Post #12

    March 2013
    79 Posts
    You don't need to pack the textures to see them in-game
    Custom textures.

    When I packed it worked fine, when I didn't pack it was all pink and black

  13. Post #13

    March 2013
    79 Posts
    try deleting the counter stike .gcf file in your Steamapps folder. Then delete the game through steam and re download it again. This should fix it for sure. If not then delete the cs:s folder in the folder with your steamID.
    Didn't work

  14. Post #14
    Mozartkugeln's Avatar
    August 2012
    1,068 Posts
    Custom textures.

    When I packed it worked fine, when I didn't pack it was all pink and black
    Then something is either wrong with your directory setup or you don't have the textures in the file system for the game you're mapping for.
    Reply With Quote Edit / Delete Reply Windows XP Serbia Show Events Agree Agree x 1 (list)

  15. Post #15

    March 2013
    79 Posts
    Well the map works fine if i pack it.

  16. Post #16
    tau X's Avatar
    December 2008
    264 Posts
    I'm getting this issue too. :\

    For some reason this only happened after Steam told me to update CSS (which for some reason i stupidly did) which created an addition CSS folder in the Common Folder instead of my User Folder.

    So, when i launch CSS, it launches from the New directory, but SDK still compiles and launches from the Old CSS directory, of which it has this launch error.
    I've tried re-linking SDK to draw from the new CSS directory, but Hammer won't even launch why i do that.

    Such a pain in the ass to compile a map, move the map from the Old CSS to the new one and then reload it on CSS window i have open. :\


    Looked about and tried almost everything i can find, still getting the same error.

    I really wish this were easier to fix.

  17. Post #17

    March 2013
    79 Posts
    Still having this issue, but when I saved as, with a new name, and copmiled I got the error

    "The system cannot find the file specified"

    ** Executing...
    ** Command: Copy File
    ** Parameters: "C:\Program Files (x86)\Steam\steamapps\lizonfabio\sourcesdk_content \cstrike\mapsrc\bhop_it_biffy.bsp" "c:\program files (x86)\steam\steamapps\lizonfabio\counter-strike source\cstrike\maps\bhop_it_biffy.bsp"

    I don't know why the hell it's looking for a bsp, that has never been created WHILE MAKING IT.

    Seriously, who makes a file, then loads the file they haven't created, then aborts because it doesn't exist? wat.

  18. Post #18
    Mozartkugeln's Avatar
    August 2012
    1,068 Posts
    I'm getting this issue too. :\

    For some reason this only happened after Steam told me to update CSS (which for some reason i stupidly did) which created an addition CSS folder in the Common Folder instead of my User Folder.

    So, when i launch CSS, it launches from the New directory, but SDK still compiles and launches from the Old CSS directory, of which it has this launch error.
    I've tried re-linking SDK to draw from the new CSS directory, but Hammer won't even launch why i do that.

    Such a pain in the ass to compile a map, move the map from the Old CSS to the new one and then reload it on CSS window i have open. :\


    Looked about and tried almost everything i can find, still getting the same error.

    I really wish this were easier to fix.
    Ah, I assumed so a few posts ago. Makes sense.
    It should be resolved once the new SDK is released.

    Still having this issue, but when I saved as, with a new name, and copmiled I got the error

    "The system cannot find the file specified"

    ** Executing...
    ** Command: Copy File
    ** Parameters: "C:\Program Files (x86)\Steam\steamapps\lizonfabio\sourcesdk_content \cstrike\mapsrc\bhop_it_biffy.bsp" "c:\program files (x86)\steam\steamapps\lizonfabio\counter-strike source\cstrike\maps\bhop_it_biffy.bsp"

    I don't know why the hell it's looking for a bsp, that has never been created WHILE MAKING IT.

    Seriously, who makes a file, then loads the file they haven't created, then aborts because it doesn't exist? wat.
    Are you running the map on expert compile?

  19. Post #19

    March 2013
    79 Posts
    No, just regular copmilation

  20. Post #20
    Mozartkugeln's Avatar
    August 2012
    1,068 Posts
    Oh wow, I realize now I completely misunderstood your question. I apologize.

    The part that errors out is the procedure which copies the compiled BSP from your mapsrc folder to the game's maps directory. I've actually been getting the same error myself for quite a long time, though I haven't been able to fix it. I believe it has something to do with the operating system itself and not Hammer.

  21. Post #21

    March 2013
    79 Posts


    Ok what the fuck

    Edited:

    So i fixed that, by restarting



    ??? I didn't even touch the light

  22. Post #22
    Mozartkugeln's Avatar
    August 2012
    1,068 Posts
    Turn off mat_fullbright in game if it's set to 1.

  23. Post #23

    March 2013
    79 Posts
    mat_fullbright 0 doesn't work, this is our issue.

  24. Post #24
    Killed postal with a fart once.
    gk99's Avatar
    December 2007
    8,163 Posts
    mat_fullbright 0 doesn't work, this is our issue.
    Was sv_cheats set to 1?

  25. Post #25
    Mozartkugeln's Avatar
    August 2012
    1,068 Posts
    mat_fullbright 0 doesn't work, this is our issue.
    If mat_fullbright 0 doesn't work, there isn't any lighting in your map.

  26. Post #26

    March 2013
    79 Posts
    If mat_fullbright 0 doesn't work, there isn't any lighting in your map.
    There's lighting, I didn't make everything func_detail and that seems to have fixed it.
    Reply With Quote Edit / Delete Reply Windows 7 Netherlands Show Events Dumb Dumb x 2 (list)