1. Post #41
    Gold Member
    GamerKiwi's Avatar
    November 2006
    5,022 Posts
    Or call customer support for your credit card.

  2. Post #42
    General Arnold's Avatar
    August 2010
    265 Posts
    Thx

  3. Post #43
    Does my router need it's own internal memory to support a 2 person server?

    My brother thinks it does or else it'll "crash the router."

  4. Post #44
    IT WAS ONLY $1 SO WHY NOT BUY A TITLE?
    Tukimoshi's Avatar
    March 2007
    3,102 Posts
    Anyone know how I can improve my FPS? I have pretty decent specs so I figure that's not the issue.
    Windows 7 64-Bit
    4GB DDR3-1333 Ram.
    nVidia GTS 250 512mb
    Intel Core i5 720 @ 2.67GHz

  5. Post #45
    Moderator
    Seiteki's Avatar
    September 2005
    12,315 Posts
    Anyone know how I can improve my FPS? I have pretty decent specs so I figure that's not the issue.
    Windows 7 64-Bit
    4GB DDR3-1333 Ram.
    nVidia GTS 250 512mb
    Intel Core i5 720 @ 2.67GHz
    Hah, pretty damn close to my build.

    Windows 7 64-bit
    4GB DDR3-1600 RAM
    nVidia GTS 250 512MB
    Intel Core i5 650 @ 3.2GHz

    Consistently smooth FPS.
    Have you tried lowering the draw distance, disabling smooth lighting, et cetera?

  6. Post #46
    Gold Member
    LaTrefle's Avatar
    June 2009
    2,390 Posts
    Fuck shit when i wake up from the bed, i see a skeleton or a zombie or a spider, wat do i do?
    Reply With Quote Edit / Delete Reply Turkey Show Events Funny Funny x 2 (list)

  7. Post #47
    I got my title for $1
    HendoV2's Avatar
    June 2010
    2,354 Posts
    Fuck shit when i wake up from the bed, i see a skeleton or a zombie or a spider, wat do i do?
    play on peaceful or put more lights around your bed

  8. Post #48
    FAT CAT ACCOUNTANT
    Esteam's Avatar
    September 2010
    4,775 Posts
    Fuck shit when i wake up from the bed, i see a skeleton or a zombie or a spider, wat do i do?
    Press F3 right before you go to bed to make sure no monsters are near you.

  9. Post #49
    Gold Member
    LoLWaT?'s Avatar
    August 2008
    6,309 Posts
    UGH Goddamnit to hell!

    The Minecraft launcher is one of the most frustrating piece of shits i've ever had to deal with. The only reason i'm using it is because i'm using Minecrafter in conjunction with it and I now have yet another problem with it.


    For whatever reason now, at seemingly random intervals, just out of the blue, the game's screen in the launcher goes black and stops responding. From there I have no choice but to close it and lose all of the changes i've made to my stuff since I started the launcher (can't emphasize how frustrating this is).

    Now I know it isn't any mods I have running, or Minecrafter itself, but i've read up on the issue and all i've been able to find is that some guy running a console found that when it happens, an error comes up saying "GL Render error: Out of memory". Unfortunately no one has gone any further with studying the issue, SO... If anyone knows any possible solutions to this, i'd appreciate it if someone could tell me how I could fix it, if it's fixable...


    Here's my system's info (as if it's really needed)

    Windows XP
    AMD 64 X2 6000+
    Nvidia 9600 GT
    4 GB RAM

  10. Post #50
    Gold Member
    Eltro102's Avatar
    February 2008
    11,055 Posts
    UGH Goddamnit to hell!

    The Minecraft launcher is one of the most frustrating piece of shits i've ever had to deal with. The only reason i'm using it is because i'm using Minecrafter in conjunction with it and I now have yet another problem with it.


    For whatever reason now, at seemingly random intervals, just out of the blue, the game's screen in the launcher goes black and stops responding. From there I have no choice but to close it and lose all of the changes i've made to my stuff since I started the launcher (can't emphasize how frustrating this is).

    Now I know it isn't any mods I have running, or Minecrafter itself, but i've read up on the issue and all i've been able to find is that some guy running a console found that when it happens, an error comes up saying "GL Render error: Out of memory". Unfortunately no one has gone any further with studying the issue, SO... If anyone knows any possible solutions to this, i'd appreciate it if someone could tell me how I could fix it, if it's fixable...


    Here's my system's info (as if it's really needed)

    Windows XP
    AMD 64 X2 6000+
    Nvidia 9600 GT
    4 GB RAM
    The error messeage says it all really, allocate a bigger SWAP

    Edited:

    type "ipconfig" in your command prompt and use the IP address under "IP address"
    Im running Ubuntu incase the screnie didnt tip you off, and MineOS over it. MineOS's ip is 192.168.0.102.

    Ifconfig says my ip 192.168.0.100

  11. Post #51
    Gold Member
    GamerKiwi's Avatar
    November 2006
    5,022 Posts
    Anyone know how I can improve my FPS? I have pretty decent specs so I figure that's not the issue.
    Windows 7 64-Bit
    4GB DDR3-1333 Ram.
    nVidia GTS 250 512mb
    Intel Core i5 720 @ 2.67GHz
    What do you have running?

    Make sure you Java's up to date, too.

    If nothing else, try optimine.

  12. Post #52
    Gold Member
    Eltro102's Avatar
    February 2008
    11,055 Posts
    Does my router need it's own internal memory to support a 2 person server?

    My brother thinks it does or else it'll "crash the router."

    Post this in HS tech illetracy. NOW!

  13. Post #53
    Chilean's Avatar
    April 2010
    2,963 Posts
    "Java.net:SocketException software caused connection abort"

    wheeeeeee

  14. Post #54
    IT WAS ONLY $1 SO WHY NOT BUY A TITLE?
    Tukimoshi's Avatar
    March 2007
    3,102 Posts
    Hah, pretty damn close to my build.

    Windows 7 64-bit
    4GB DDR3-1600 RAM
    nVidia GTS 250 512MB
    Intel Core i5 650 @ 3.2GHz

    Consistently smooth FPS.
    Have you tried lowering the draw distance, disabling smooth lighting, et cetera?
    Draw distance is at normal, it's been like that before there was smooth lighting and it happens with/without smooth lighting. Setting graphics down from Fancy is HHHHRRRRRGGGGGHHHHH.

    Edited:

    Fuck shit when i wake up from the bed, i see a skeleton or a zombie or a spider, wat do i do?
    Beds are currently glitched and have a 100% chance of spawning a mob at each person sleeping's bed (Happens in SMP too). I've also noticed in SMP that it doesn't actually advance it to morning either.

  15. Post #55
    Gold Member
    mark6789's Avatar
    March 2009
    7,239 Posts
    nobody can join my server except for me so would using hamachi with my friends work?
    Reply With Quote Edit / Delete Reply United States Show Events Agree Agree x 1 (list)

  16. Post #56
    Gold Member
    TrouserDemon's Avatar
    February 2008
    1,827 Posts
    Are there any mods/texture packs that could help with performance? I'm trying to run minecraft on a netbook, and things are slow going. I've got all settings as low as possible. Any way to improve things?

  17. Post #57
    FAT CAT ACCOUNTANT
    Esteam's Avatar
    September 2010
    4,775 Posts
    Are there any mods/texture packs that could help with performance? I'm trying to run minecraft on a netbook, and things are slow going. I've got all settings as low as possible. Any way to improve things?
    Flat texture packs work wonders

  18. Post #58
    coolity's Avatar
    August 2010
    4,500 Posts
    Okay, Ive port forwarded, had a server running, everything all good, but I rebooted my router and noone can connect now, what do I do?

  19. Post #59
    Does my router need it's own internal memory to support a 2 person server?

    My brother thinks it does or else it'll "crash the router."
    Still need an answer

  20. Post #60
    Ian
    I'll show you a gold member.
    Ian's Avatar
    June 2010
    6,526 Posts
    I can't connect to the website to download minecraft again, what's up with that?

  21. Post #61
    The site seems to be down.

  22. Post #62
    Gold Member
    TomGun's Avatar
    January 2006
    130 Posts
    Anyone know when it's going to be back up?

  23. Post #63
    Gold Member
    Micr0's Avatar
    September 2007
    2,963 Posts
    Good to see I'm not the only person with connection issues.
    Reply With Quote Edit / Delete Reply United States Show Events Agree Agree x 1 (list)

  24. Post #64
    Ian
    I'll show you a gold member.
    Ian's Avatar
    June 2010
    6,526 Posts
    :f5:

  25. Post #65
    Greenleaf95's Avatar
    June 2010
    3 Posts
    That's probably it.
    192.168.x.x is never the right IP address. That's your local IP.
    Yes that is the ip address to use when port forwarding. You give out the external for others to connect, but you put your internal ip for port forwarding

  26. Post #66
    HUGE NERD
    Dacheet's Avatar
    November 2007
    6,304 Posts
    Code:
    2011-02-26 16:21:09 [SEVERE] Could not pass event ENTITY_DAMAGED to EssentialsPr
    otect
    java.lang.NullPointerException
            at com.earth2me.essentials.protect.EssentialsProtectEntityListener.onEnt
    ityDamage(EssentialsProtectEntityListener.java:37)
            at org.bukkit.plugin.java.JavaPluginLoader$39.execute(JavaPluginLoader.j
    ava:329)
            at org.bukkit.plugin.RegisteredListener.callEvent(RegisteredListener.jav
    a:59)
            at org.bukkit.plugin.SimplePluginManager.callEvent(SimplePluginManager.j
    ava:225)
            at net.minecraft.server.Entity.P(Entity.java:277)
            at net.minecraft.server.Entity.H(Entity.java:250)
            at net.minecraft.server.EntityLiving.H(EntityLiving.java:116)
            at net.minecraft.server.Entity.f_(Entity.java:165)
            at net.minecraft.server.EntityLiving.f_(EntityLiving.java:229)
            at net.minecraft.server.EntityMonster.f_(EntityMonster.java:34)
            at net.minecraft.server.World.a(World.java:1011)
            at net.minecraft.server.WorldServer.a(WorldServer.java:53)
            at net.minecraft.server.World.f(World.java:993)
            at net.minecraft.server.World.d(World.java:970)
            at net.minecraft.server.MinecraftServer.h(MinecraftServer.java:335)
            at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:253)
            at net.minecraft.server.ThreadServerApplication.run(SourceFile:366)
    Bukkit keeps spamming this. What do?
    I have
    iWatch
    Essentials
    WorldGuard
    Minecart Mania
    Last Command
    Permissions
    installed.

  27. Post #67
    Gold Member
    kevn150's Avatar
    October 2009
    2,811 Posts
    Just redownload Essentials

  28. Post #68
    Gold Member
    Rammaster's Avatar
    August 2008
    5,490 Posts
    Is there a way to transfer Singleplayer maps into multiplayer?
    Reply With Quote Edit / Delete Reply United States Show Events Agree Agree x 1 (list)

  29. Post #69
    foxcock
    Bletotum's Avatar
    June 2008
    6,873 Posts
    Well I was happy when the biome update came across, that added color offsets to grass based on the biome it's in, but my main save ended up with dead, tundra ish grass that really looks just bad.

    Is there a biome editor? Like a top down view of your world that you might see in a level editor, but instead of a brush block I need one that alters the biome of the affected blocks. So that I could brush over my main save's spawn area(and structures), with a more lively biome.

  30. Post #70
    I get all these's strange outline's



    How can I stop this?

  31. Post #71
    Facepunch Babysitter
    BANNED USER's Avatar
    July 2009
    12,390 Posts
    If you have an ATI card with Catalyst you need to turn off the forced AA option.

    Otherwise it is a mystery to me.

  32. Post #72
    If you have an ATI card with Catalyst you need to turn off the forced AA option.

    Otherwise it is a mystery to me.
    GTS 250 here, hmmm....

  33. Post #73
    Gold Member
    EBS-Gamer's Avatar
    May 2009
    1,503 Posts
    Haters going to hate, but I cannot find a download to "bukkit". Can anyone share a link for the current beta? :)
    Reply With Quote Edit / Delete Reply Canada Show Events Dumb Dumb x 2 (list)

  34. Post #74
    vizard38's Avatar
    October 2009
    1,738 Posts
    Ok, so I have an SMP problem. I seem to have a kind of connection delay but its not lag, because its not the client that's causing the issue. I also don't believe its my connection due to that fact that I have a full connection to my router on my computer. What happens is that whenever I'll do something like mining, or digging, I won't get any resources for about 45 seconds. During that amount of time, wierd shit happens, like the block I just mined having respawned again, or shit like falling through a world hole.

    After some time, it'll fix itself and give me the resource. What's wierd is that others tell me I'm not lagging, and I am able to walk without camera stuttering. I have no clue what's going on, but even playing on a local server about 10 minutes from my house results in the above. Help!

  35. Post #75
    fuck you
    Dysentery's Avatar
    February 2009
    2,888 Posts
    me and all my friends are getting "End of stream" errors trying to connect to my server, whats up?

  36. Post #76
    vizard38's Avatar
    October 2009
    1,738 Posts
    me and all my friends are getting "End of stream" errors trying to connect to my server, whats up?
    I believe that means minecraft.net is down.

  37. Post #77
    And Minecraft.net was down for awhile, just need to wait it out.

  38. Post #78
    fuck you
    Dysentery's Avatar
    February 2009
    2,888 Posts
    goddamnit.. i just installed a bunch of new plugins and we were gonna finish building our city before the server goes live. :(

  39. Post #79
    vizard38's Avatar
    October 2009
    1,738 Posts
    So can anyone help me? It's getting annoying trying to build a castle but taking 20 minutes to lay it down.

  40. Post #80