Title / Thread Starter Last Post By Replies ViewsReverse Sort Order

How to: Ask for Tech Support & Rules

Please understand that the people helping you are doing this in their spare time and you should make it as easy as possible on them. Before you even make a thread, you should have already tried a couple things on your own. Asking for help every time...

6th September 2011
by Shadaez Go to last post
0 5,232

Mafia II Demo - "PhysX SDK not initialized. PhysX System Software will be installed."

alright so the Mafia II demo is out and all that crazy cool shit however i can't play it. i already had/have PhysX installed, and whenever i go to launch the demo, it gives me that message, i can either click OK or close the window, both of them will do...

17th August 2010
by juGGa Go to last post
3 22,212

Session "Microsoft Security Client OOBE" stopped due to the following error: 0xC000000D

How in the hell do I get this to stop? I uninstalled MSE. It causes my PC to be unresponsive until I reset it. It's a common issue, but I can't find the answers I need.

22nd July 2011
by Chicken_Chaser Go to last post
4 18,171

What is the alt code for an invisible character? (Not a space)

Hey guys, I'm trying to find an alt code for what is basically an invisible character. Not a space like ALT+0160 or ALT+255. When you use it nothing visibly changes but it is detected as a character itself. I know I've seen it used before and Google...

26th February 2012
by kaukassus Go to last post
5 17,792

MPC stuck in fullscreen

I can't seem to be able to minimize my media player classic. It goes to full screen any time I play any kind of video files. Right click doesn't do anything all I can do is pause and unpase the video using left click. F11 doesn't do anything neither do...

11th July 2010
by Satane Go to last post
6 16,798
Informative x 20

steam is haunted???? ( 2 3 4 5 .. 9 10 11 12 Last ) This thread has images

This whole thing has attracted some unwanted attention. Go back where you belong and forget about all this.

3rd March 2011
by HeraldedAssasin Go to last post
444 15,555

Disable "Help and Support" (Windows 7)

An application of mine is being quite glitched under Windows 7 x64 and invocates the Help Center for no reason each time I click a button, so I'd like to disable it. I've looked under services.msc and msconfig to no avail, alas. The executable name is...

12th March 2012
by XP1 Go to last post
4 15,132

TF2: "Connection failed after 4 retries" on every single server.

So I recently built my new PC, but I kept my Steam files. I had to reinstall certain games such as L4D2 and Portal 2 for them to work, but the rest worked right out of the bat. But just now I tried joining a few servers on TF2, and all of them gave me...

7th January 2013
by ralo90 Go to last post
28 14,394

SD card not showing up in my computer

I have a hp pavilion dv6 laptop and it has a built-in SD/MMC card reader. I remember it used to work once and when I inserted an SD card it would show up in My Computer as 'SD Card' with a picture of an black sd card. But its not working anymore. I...

26th March 2014
by cataleya Go to last post
19 14,154

Editing the Registry to make my pc think a game is installed.

I reformatted my pc, but only my C drive. My F drive (Which has most of my games) was intact, but my pc doesn't think that they're installed. For most of the games, this is fine. I just had to manually make shortcuts, but it's proving problematic for...

27th July 2009
by ilolled Go to last post
15 13,959

Ran PC Matic free scan to see if scam, computer slow and getting BSOD now

I saw the ad on TV for PC Matic, thought it was bullshit, so i did the free scan to see for myself. Well, when i started my laptop this morning after doing the scan and uninstalling, instant BSOD, and after a reboot, it took me 30 minutes of waiting to...

15th January 2013
by Drumdevil Go to last post
10 13,892

Mouse "Look" won't work. Buttons only, can't look around.

I'm on a mac and for some reason the mouse won't communicate with Gmod. Not even the touch pad. I don't know what updates have been done to gmod/macos that could be doing this. It worked before just fine and now it's all gumped up. I'm trying to hunt...

12th November 2013
by pjano Go to last post
26 13,653

Need drivers for Intel i865p/PE/g/i848p Chipset

I need audio- and internet drivers for the Intel i865p/PE/g/i848p Chipset (Motherboard is ASUSTeK P4P800-VM). Reason being I can't get either of them to work... Intel Download Center was no help. I tried multiple drivers for both 865 and 848 chipsets,...

10th March 2010
by Van-man Go to last post
15 13,008

SteelSeries Siberia V2 problems..? This thread has images

Yesterday, I updated my pc with new keyboard, harddisk,mouse and a new pair of earphones. It's the special edition for Siberia V2 that looks like this. The headset uses minijacks to connect and not USB. I sounded great at first, but this changed. I...

20th March 2012
by taipan Go to last post
4 12,808

Snooze on steam?

How to I set my apearence on steam to 'snooze'. All I can see is online,away,busy,offline. Anyone know?

22nd September 2009
by computerwizard Go to last post
5 12,634

Launch a steam game with admin privileges?

I wanted to launch Postal 2 in steam (non-steam games) But it crashes as soon it was going to load. Then i tried it without steam and launched it with admin privileges. And it worked. Is there any way to launch the game with admin privileges inside...

21st October 2010
by djjkxbox Go to last post
6 12,611

Is CCleaner "Wipe Free Space" a hoax by any chance?

Last night I was looking around in TuneUp Utilities 2010 when I found the so-called "Undelete" feature which can create a list of every file on your harddrive to be 'undeleted', or recovered if you will. I was curious as to how effective the "Wipe Free...

6th August 2010
by Within Go to last post
19 12,609

Windows 7 Requires permission from everyone.

I have a problem when i want to edit anything, or copy over an old save for photoshop or what not, And it's annoying the hell out of me. Whenever i try to copy over something, Windows pops up and says, YOU REQUIRE PERMISSION FROM EVERYONE TO MAKE...

24th August 2010
by {ABK}AbbySciuto Go to last post
6 12,380

Bastion crashes instantly, problem with Directx?

I just bought Bastion today, on steam, and it went through first time setup and the DirectX setup failed with an "internal System Error", telling me to check DXError.log in my Windows folder, which I cant find. Then, I got the generic "Bastion has stopped...

5th June 2012
by riku2211 Go to last post
10 12,372

Legal way of getting windows vista home premium.iso? Have key, disc is bad.

I got a CD with my laptop, but it auto installs a bunch of crapware. If I could get the .iso i'd be fine and use the CD key. Is there a legal way of getting it besides msdn?

3rd August 2009
by hottshot3312 Go to last post
11 12,352

My PS2 Emulator is extremely slow and laggy This thread has images

Title says it all... Anyway its really laggy, and im not loading the games off of the disk I'm using ISO's so they don't insanely lag and cause me to suicide because of it. Anyway I'm sure I have everything configured perfectly but I do have shit running...

10th August 2009
by ilolled Go to last post
14 12,261

solved Automatic key presser within a game? This thread has images

For the past hour or so I've been trying to find a piece of software which will automatically press a certain key that works within a game application, and so far I've had no luck. I've tried Auto Hot Key and auto clicker to see if the click would even...

6th December 2012
by Shadaez Go to last post
13 12,127

Best Software for Recording a Capture Card?

I bought a Dazzle Video Creator Plus HD to use as a capture card to record from my Xbox 360. The unit itself works great but the software it's packaged with is complete shit. When I try to record with it I get thousands of dropped frames per few minutes...

31st January 2011
by TheBrokenHobo Go to last post
5 11,555

Laptop fan making a buzzing noise

Starting about a month, month and a half ago, my laptop fan started making a buzzing/humming noise upon start up. It would usually resolve itself fairly quickly, and wouldn't occur if the computer was already warm (i.e from a restart). However, the...

23rd September 2010
by Raptor_Girl Go to last post
11 11,379

I typed 01001011000111110010010101010101010000011111100000 into a exe. ( 2 Last )

Help someone tricked me into typing 01001011000111110010010101010101010000011111100000 into a text file and saving it as a .exe and after I launched the exe I googled 01001011000111110010010101010101010000011111100000 and it looks as if it really does...

11th April 2010
by rampageturke Go to last post
64 10,533

Saints Row 2 crashing on startup

So, I bought Saints Row 2 from the Steam sale the other day, and it downloaded fine and everything, but when I try to launch it, my screen just turns black then crashes to the desktop and says "sr2_pc.exe has stopped working". I have the latest drivers...

16th November 2011
by kwoodstock44 Go to last post
20 10,346

Newly built computer problem, boot up error " cannot find required map name"

Hi everyone, i am having a problem with my new build computer that i hope you guys can help me out with. I have the following in the computer Motherboard - msi P67A-C43 CPU- Intel Core i5 2500k Graphic card - XFX 4870 Power supply - Antec 620W...

14th May 2011
by bohb Go to last post
9 10,071

Skyrim Controls Won't Save

I've been playing Skyrim and everything saves normally except the controls. I have tried everything, but the Skyrim.ini is different from Oblivion's. Everything else saves, like gameplay, audio, and display settings. I am VERY picky with game controls and...

3rd December 2011
by larc3ny Go to last post
14 10,032

Hdd detected as "initio default device controlle" - Western Digital. This thread has images

Hello, I've had a "Western Digital MyPassport Essential 500gb" for about three years. And recently it has been messing up, I plug it in, it would be active but it's detected as an "Initio Default driver". I've googled it and there are about five...

7th September 2011
by Shadaez Go to last post
5 9,897

Error 0x8007007b, Windows activation failing This thread has images

I reinstalled Windows 7 onto my machine recently using the same CD that I had used before with a volume license on it. After I installed it, it activated without issue and I went about my business with getting all my software back and trying furiously to...

21st June 2011
by jordguitar Go to last post
5 9,441

An Alternative to Stereo Mix?

First of all, I'm sorry if this is the wrong section. Hello, A couple of months ago a friend and I used to use his ventrilo to play music via Stereo Mix, unfortunately after recently buying a Logitech G35 headset Stereo Mix is unavailable to use (it's...

5th October 2010
by Leggies Go to last post
8 9,208

solved Boot Configuration Data File is missing... Windows 8.1/SSD

Hey guys, so I've been running Windows 8.1 for about 2 months now on a brand new Samsung SSD I bought and just today I turn it on and I get this error from Windows boot. Now, I tried to make sure everything was still fine in the BIOS, and after a...

Zareox7 4 reading
20th April 2014
by Zareox7 Go to last post
3 8,763

How do I clear the BIOS on an Inspiron 1545? This thread has images

Hey guys. I'm trying to clear the BIOS on a Dell Inspiron 1545 Laptop. I've taken the keyboard off, and all the screws bar the screen. Due to the heatpipe on the back, I cant get much room to work with on the underside, but I've got full view of the...

3rd May 2011
by HappyWombleM Go to last post
4 8,743

The max power of the CPU is over 95w, prepare for shutdown

Fuck. So a while ago my cousin got this new CPU. What he didn't know is that the CPU was over 95W (the CPU was a 125W) and his shitty ass Biostar (TF720 A2+) doesn't support anything over that. So he sent that back and got a new one. This time I helped...

17th February 2010
by Thor667 Go to last post
3 8,561

Team Fortress 2 - Cannot Sync With Steam Cloud

Hey guys, Having a little problem with TF2. I recently re-installed Steam a few nights ago and have been playing TF2 religously.Everythings been fine until my game suddenly crashed and forced my computer to restart automatically. Now when I try to...

1st December 2010
by dookster Go to last post
11 8,544

MSN 9 Stereo Mix Not Working, Help!

I just updated to MSN 9 and now Stereo Mix is not selectable from the microphone list. Stereo Mix is enabled so I have no idea whi I can't use it as a microphone. Does anyone else have this problem? Or a solution to it?

14th February 2010
by Mokkan13 Go to last post
22 8,476

Static in headphones when plugged into a computer

I have a pair of Skull Candy headphones (I like the bass on them) and they work well with my phone, ipod any music playing device except my computer. I have a decent computer it's a dell (affordable) xps and it does have a sound card -some creative sound...

10th November 2010
by MisterM Go to last post
11 8,394

How to fix minecraft server lag

So I started my own minecraft server to test stuff out on, but when people join it lags really bad. I can see when people make a comment in real time from the server GUI. But in-game it takes several minutes for that comment to show up. Is there anyway I...

18th October 2010
by sheppardzwc Go to last post
6 8,252

Technical Support Guidelines Troubleshooting Resources This thread has images

This thread is an attempt to reduce the heaping amount of support requests that equate to nothing more than the gum on the bottom of my shoe. Despite popular belief, a few people actually take serious interest in helping you resolve your problems....

8th July 2011
by Mallow Go to last post
37 8,250

How do I remove my DirectX 11 and change it to DirectX 10/9?

Hey guys, I have a little problem with my graphics card, and I want to see if the problem fixes itself when I change my DirectX from 11 to 9. Or 10. I downloaded DirectX 9 and installed it, but nothing changed. How do I change DirectX 11 to DirectX 9?...

28th July 2010
by Panda X Go to last post
10 8,026

Garry's Mod Keeps Crashing!

Hey all, I know this a popular problem but I haven't been able to find a solution so I thought I'd come here and ask all of you. Every time, I join a server on Garry's Mod, my game instantly crashes stating that Half Life 2 has stopped working. I am...

15th September 2012
by Jackpody Go to last post
10 7,937